Bug report #2077

move vertex is missing from the digitizing menu

Added by Paolo Cavallini almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Digitising
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12137

Description

This happens in r12078, both on win and in debian

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

looks like an intentional change. see 5256e579 (SVN r12073)

#2 Updated by Giovanni Manghi almost 10 years ago

are we in time to think about it? :) maybe forcing to use the (great) node tool is the right direction, but the sudden lost of the other tools is not too popular around here...

#3 Updated by Borys Jurgiel almost 10 years ago

For those who have to stick with a stable gui we keep the 1.0 branch. So +1 for removing redundant obsolete tools from the trunk. I think the presence of the three old node tools was iritating many users (including me;)

Also available in: Atom PDF