Feature request #2069

Print number of the rows on the table widget

Added by Milena Nowotarska about 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:12129

Description

It would be useful to have a number of the table rows printed on the bottom of the table window/widget somewhere, so the user wouldn't have to scroll down to see how many rows the table has. Or even better, say which rows are displayed out of how many, eg. "rows: 25-33 of 215"

History

#1 Updated by Giovanni Manghi almost 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #889

Also available in: Atom PDF