Bug report #20689

Print Composer Fonts and Styling Inaccessible Mac OS Mojave 10.14

Added by Philip Kampf over 1 year ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.4.2 Regression?:No
Operating System:Mac OS 10.14 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:28509

Description

Have been encountering issues since 3.2.3 with applying font styling and the changing the fonts of labels in print composer not working. I cannot alter a label's font, font size, or styling using configure format in print composer.

The same issue occurs in trying to format fonts in the legend. Cannot create bold subgroups etc..

Screen Shot 2018-11-30 at 2.30.06 PM.png (366 KB) Philip Kampf, 2018-11-30 11:29 PM

History

#1 Updated by Jonas Küpper over 1 year ago

hey,

seems to be the same issue we see in #20426.

#2 Updated by Nyall Dawson over 1 year ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #20426

Also available in: Atom PDF