Feature request #2052

Add color support to labels fonts in print composer

Added by Médéric RIBREUX almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:12112

Description

The print composer is quite good now. You can do very good models and map printing with it.
One thing that could improve it much more could be to add a color choice on labels.
For the moment, you can specifize the font, the size, the style of the label but not it's color (not shown in dialog). You can also provide the color of the label borders and background , but you can't colorize what is written in it...

I guess that you have to change the code in the print dialog part and also in the management of the .qsd file format.

History

#1 Updated by Paolo Cavallini almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #1283

Also available in: Atom PDF