Bug report #20481

Symbol SVG window

Added by Francesco Politi about 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:3.4.1 Regression?:No
Operating System:Windows 8.1 Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:28301

Description

Unable to resize the "Symbol Selector" window "Symbol svg" in QGIS 3.4.1.
With the resolution of my laptop, 1366x768, the OK button stays out of the display.

Appunti01.jpg (476 KB) Francesco Politi, 2018-11-13 06:37 PM


Related issues

Duplicates QGIS Application - Bug report #18872: Symbol Selector Window 'overflows' the screen on small re... Closed 2018-04-28
Duplicated by QGIS Application - Feature request #20785: Please add scrollbar in Symbol Selector > Gradient Fill Closed 2018-12-12

Associated revisions

Revision 9635c2a1
Added by Harrissou Santanna about 2 years ago

Fix symbol selector dialog overflows the screen on small resolution

Fixes #20481
(cherry picked from commit cd28b459845868570d720e23da941825f850d003)

History

#1 Updated by Jürgen Fischer about 2 years ago

  • Subject changed from Simbol SVG window to Symbol SVG window
  • Category changed from Windows Package to GUI
  • Assignee deleted (Jürgen Fischer)

#2 Updated by Ryan Dalton about 2 years ago

Duplicate of issue #18872. Resolved in 3.5.13.

#3 Updated by Harrissou Santanna about 2 years ago

  • Pull Request or Patch supplied changed from No to Yes

#4 Updated by Jürgen Fischer about 2 years ago

  • Duplicates Bug report #18872: Symbol Selector Window 'overflows' the screen on small resolutions added

#5 Updated by Harrissou Santanna about 2 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

#6 Updated by Giovanni Manghi about 2 years ago

  • Resolution set to fixed/implemented

#7 Updated by Harrissou Santanna about 2 years ago

Also available in: Atom PDF