Bug report #2039

Can't drag a file into the layer manager to add a layer

Added by Alister Hood about 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:12099

Description

When I try to drag-and-drop a file (e.g. a shape file or a Mapinfo tab file) into the layer manager I get the message "The layer is not a valid layer and can not be added to the map". This makes it seem like I should be able to drag files in... but for some reason it doesn't work.

History

#1 Updated by Giovanni Manghi almost 11 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Dragging and dropping both vectors (shapes) and rasters into the legend works for me under both linux and windows with qgis trunk.

Also available in: Atom PDF