Bug report #2032

OSM window don't close

Added by Patrice Vetsel - almost 11 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12092

Description

Using QGIS 1.3.0-1~karmic9 (launchpad build for karmic-rebuild after sip update; backport r11780) from this ppa https://launchpad.net/~qgis/+archive/unstable under an Ubuntu 9.10 amd64.

Steps :
launch qgis
open a .gpx file
tell openstreetmap to download from server
OSM data are downloaded and displayed

BUT -> an empty window stay here, and can't be closed

Look at the screenshot

qgis-osm.png - Screenshot (145 KB) Patrice Vetsel -, 2009-10-26 07:08 AM

History

#1 Updated by Patrice Vetsel - almost 11 years ago

I can confirm it under qgis 1.4 rev 12347 under Ubuntu 9.10 32bits and 64bits

#2 Updated by Giovanni Manghi over 10 years ago

I cannot confirm this on qgis trunk under ubuntu. Can you give it another try and report back?

#3 Updated by Paolo Cavallini over 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Cannot reproduce it here. Closing. Please reopen it if necessary.

Also available in: Atom PDF