Bug report #20293

crash at closing

Added by Jacques Blenner almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Unknown
Affected QGIS version:3.4.0 Regression?:No
Operating System:windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:28114

Description

User Feedback

this crash message appears each time qgis is closed. It does not matter but can worry users

Report Details

Crash ID: 8cf0bb2584ca9e01e5c08feefa41d8d8ab4f4e48

Stack Trace

QMapNodeBase::nextNode :
QgsPluginLayerRegistry::~QgsPluginLayerRegistry :
QgsPathResolver::QgsPathResolver :
QgsApplication::~QgsApplication :
main :
BaseThreadInitThunk :
RtlUserThreadStart :

QGIS Info
QGIS Version: 3.4.0-Madeira
QGIS code revision: 4a4b62ed19
Compiled against Qt: 5.11.2
Running against Qt: 5.11.2
Compiled against GDAL: 2.3.2
Running against GDAL: 2.3.2

System Info
CPU Type: x86_64
Kernel Type: winnt
Kernel Version: 6.1.7601

History

#1 Updated by Nyall Dawson almost 2 years ago

  • Status changed from Open to Feedback

Looks like a plugin issue - please try with a clean user profile.

#2 Updated by Jacques Blenner almost 2 years ago

Nyall Dawson wrote:

Looks like a plugin issue - please try with a clean user profile.

Thank you for the track. Indeed, after research it is the "Qgis Cloud Plugin" which causes this crash.

#3 Updated by Giovanni Manghi almost 2 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Also available in: Atom PDF