Bug report #20078

QGIS crashed when trying to enable Processing Plugin

Added by Sri Mounica Motipalli almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Processing/QGIS
Affected QGIS version:3.2.3 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:Yes Copied to github as #:27900

Description

I some how missed Processing plugin in my menu bar. So I'm trying to get it back by trying to check the checkbox associated with Processing Plugin under 'Manage and Install Plugins'. But QGIS is getting crashed. I also tried to uninstall and reinstall QGIS. But the issue repeats.

For Your Information: I'm using QGIS Desktop 3.2.3

History

#1 Updated by Giovanni Manghi almost 2 years ago

  • Priority changed from Normal to High
  • Status changed from Open to Feedback

Try creating (and using) a new/clean profile.

#2 Updated by Sri Mounica Motipalli almost 2 years ago

Thank you so much. That worked.

#3 Updated by Alessandro Pasotti almost 2 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

Also available in: Atom PDF