Bug report #20030

Crashes every time I try to save

Added by ABHISHEK RAMANATHAN about 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Project Loading/Saving
Affected QGIS version:3.2.3 Regression?:No
Operating System:Windows 8.1 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:27852

Description

User Feedback

Crashes every time I try to save.

Report Details

Crash ID: 65bc8b0471ac57c943ac39fef1faec3892701d0c

Stack Trace

RtlFreeHeap :
free :
DllUnregisterServer :
DllUnregisterServer :
CoGetTreatAsClass :
CleanupTlsOleState :
CoGetTreatAsClass :
CoGetTreatAsClass :
CoGetTreatAsClass :
CoGetTreatAsClass :
CoGetTreatAsClass :
CoGetTreatAsClass :
CleanupTlsOleState :
CleanupTlsOleState :
CleanupTlsOleState :
StringFromGUID2 :
StringFromGUID2 :
SHBindToParent :
Ordinal866 :
AssocCreateForClasses :
SHCreateQueryCancelAutoPlayMoniker :
SHCreateQueryCancelAutoPlayMoniker :
SHCreateQueryCancelAutoPlayMoniker :
SHCreateQueryCancelAutoPlayMoniker :
SHCreateQueryCancelAutoPlayMoniker :
Ordinal893 :
Ordinal211 :
SHILCreateFromPath :
Ordinal904 :
OpenRegStream :
OpenRegStream :
ILFree :
DllCanUnloadNow :
RtlGetNtProductType :
RtlFreeUnicodeString :
BaseThreadInitThunk :
RtlUserThreadStart :

QGIS Info
QGIS Version: 3.2.3-Bonn
QGIS code revision: 9b176802e5
Compiled against Qt: 5.9.2
Running against Qt: 5.9.2
Compiled against GDAL: 2.2.4
Running against GDAL: 2.2.4

System Info
CPU Type: x86_64
Kernel Type: winnt
Kernel Version: 6.3.9600


Related issues

Duplicates QGIS Application - Bug report #18260: qgis 3 crashes at start Closed 2018-02-28

History

#1 Updated by Giovanni Manghi about 2 years ago

  • Status changed from Open to Feedback

Please try again using a new/clean profile.

#2 Updated by ABHISHEK RAMANATHAN about 2 years ago

Giovanni Manghi wrote:

Please try again using a new/clean profile.

Tried it. The problem still persists.
Also tried re-installing the software. No luck with the problem.

#3 Updated by Giovanni Manghi about 2 years ago

Regardless of the project/data loaded in it?

#4 Updated by Giovanni Manghi about 2 years ago

Please try on QGIS 3.4.1, if the issue is still valid change the affected version, thanks.

#5 Updated by Jürgen Fischer about 2 years ago

  • Status changed from Feedback to Closed
  • Resolution set to duplicate

#6 Updated by Jürgen Fischer about 2 years ago

Also available in: Atom PDF