Bug report #20024

Loss Z value after copying point into another layer

Added by Ali Kurtveliiev almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Editing
Affected QGIS version:3.2.3 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:Yes Copied to github as #:27846

Description

I have several Point 3D shape, and after copying points from first layer into another layer and save changes - point lost her Z value

2.PNG (38.2 KB) Ali Kurtveliiev, 2018-10-05 11:12 AM

1.PNG (83.9 KB) Ali Kurtveliiev, 2018-10-05 11:12 AM

History

#1 Updated by Giovanni Manghi almost 2 years ago

  • Category changed from 3D to Editing

#2 Updated by Alessandro Pasotti almost 2 years ago

  • Status changed from Open to Feedback

I cannot reproduce with PointZ memory layers on linux/master.

#3 Updated by Giovanni Manghi almost 2 years ago

Please try on QGIS 3.4.1, if the issue is still valid change the affected version, thanks.

#4 Updated by Ali Kurtveliiev almost 2 years ago

Giovanni Manghi wrote:

Please try on QGIS 3.4.1, if the issue is still valid change the affected version, thanks.

Everything is good,problem solved, thanks!

#5 Updated by Giovanni Manghi almost 2 years ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

Also available in: Atom PDF