Bug report #20011

QGIS crashes when Check Geometries tool is run

Added by Eric Armitage almost 2 years ago. Updated over 1 year ago.

Status:Closed
Priority:High
Assignee:-
Category:C++ plugins/Geometry Checker
Affected QGIS version:3.0.1 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:Yes Copied to github as #:27833

Description

See attached screenshot of tool parameters and crash report.

GeometryCheckerCrashReport.txt Magnifier (1.37 KB) Eric Armitage, 2018-10-04 08:50 AM

GeomCheckerParameters.JPG (108 KB) Eric Armitage, 2018-10-04 08:50 AM

History

#1 Updated by Giovanni Manghi almost 2 years ago

  • Priority changed from Normal to High
  • Status changed from Open to Feedback

Please try again with QGIS master (possibly on a clean/new profile).

#2 Updated by Giovanni Manghi almost 2 years ago

Please try on QGIS 3.4.1, if the issue is still valid change the affected version, thanks.

#3 Updated by Alexander Bruy over 1 year ago

  • Resolution set to no timely feedback
  • Status changed from Feedback to Closed

Closed for the lack of feedback. Please reopen if necessary.

Also available in: Atom PDF