Bug report #19988

Unable to save newly created vertices in MSSQL polyline in QGIS 3

Added by Victor Olsen about 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Data Provider/MSSQL
Affected QGIS version:3.2.2 Regression?:Yes
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:No Copied to github as #:27810

Description

An error is thrown in QIGS 3.2.2. when trying to save geometri changes to MSSQL polylines.
The issue only occurs when new vertices are created, not when old ones are moved.
The same task Works without issues in QGIS 2.18.23.

Error:
Format exception 24142

History

#1 Updated by Giovanni Manghi about 2 years ago

  • Regression? changed from No to Yes
  • Priority changed from Normal to High
  • Category changed from Geometry to Data Provider/MSSQL

#2 Updated by Nyall Dawson about 2 years ago

  • Status changed from Open to Feedback

I can't reproduce -- can you post more details and steps to reproduce this issue?

#3 Updated by Nyall Dawson almost 2 years ago

  • Status changed from Feedback to Closed

#4 Updated by Nyall Dawson almost 2 years ago

  • Resolution set to no timely feedback

Also available in: Atom PDF