Bug report #19953

Labeling: Halo-effect only works with 1mm setting

Added by Magdalena Blank over 1 year ago. Updated about 1 year ago.

Status:Closed
Priority:High
Assignee:-
Category:Labelling
Affected QGIS version:3.2.3 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:No Copied to github as #:27775

Description

Halo-effect just allows one setting: 1mm.
All other settings (greater, smaller halo) does not work.

1.1-mm.PNG - not working (48.3 KB) Magdalena Blank, 2018-09-26 10:40 AM

0.9-mm.PNG - not working (62.4 KB) Magdalena Blank, 2018-09-26 10:40 AM

1-mm.PNG - working (36.3 KB) Magdalena Blank, 2018-09-26 10:40 AM

Line width_not working.PNG - not working (144 KB) Magdalena Blank, 2018-09-28 08:16 AM

Line width_working.PNG - working (149 KB) Magdalena Blank, 2018-09-28 08:16 AM

History

#1 Updated by Nyall Dawson over 1 year ago

  • Status changed from Open to Feedback

Is the problem here that you cannot enter decimal values in ANY spin box?

#2 Updated by Magdalena Blank over 1 year ago

Good question, mostly I work with Halo.
So I just tried to set decimal values for a background rectangle. In the size X/size Y decimal values are accepted.
Line width doesn't accept decimal values.

So, the problem occurs just in SOME spin boxes.

#3 Updated by Jürgen Fischer about 1 year ago

  • Resolution set to no timely feedback
  • Status changed from Feedback to Closed

Bulk closing 82 tickets in feedback state for more than 90 days affecting an old version. Feel free to reopen if it still applies to a current version and you have more information that clarify the issue.

Also available in: Atom PDF