Bug report #1976

print composer: menu bar can be removed, not put back

Added by Paolo Cavallini about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:-
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12036

Description

In the print composer window, if you right-click on the menu bar, you can make the menu bar disappear. I did not find a way to put it back (unless I start a new project)

History

#1 Updated by Giovanni Manghi about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1668

Also available in: Atom PDF