Bug report #19728

crash moving layout items

Added by Jerry Pfalbaum almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.0.3 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:27553

Description

I was in the layout screen moving items around. I think I was attempting to unlock the legend to move it.

History

#1 Updated by Giovanni Manghi almost 2 years ago

  • Crashes QGIS or corrupts data changed from No to Yes
  • Status changed from Open to Feedback
  • Priority changed from Normal to High

It is 100% replicable?
Also install 3.2.2 and see if it happens again.

#2 Updated by Jerry Pfalbaum almost 2 years ago

The map opened where I last saved.
I'll download the newest, and report back if it happens again.

#3 Updated by Giovanni Manghi almost 2 years ago

Jerry Pfalbaum wrote:

The map opened where I last saved.«

ok, but does it happens routinely or it was a one time thing?

#4 Updated by Jürgen Fischer almost 2 years ago

  • Subject changed from QGIS Crashed to crash moving layout items

#5 Updated by Nyall Dawson almost 2 years ago

  • Status changed from Feedback to Closed

Closed due to lack of feedback/detail

Also available in: Atom PDF