Bug report #19429

Incorrect widget layout the search box in options dialog

Added by Uros Bernik over 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:3.2 Regression?:No
Operating System:Linux Mint 19.0 Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:27257

Description

The text input widget next to the magnifying glass icon on the top left of the options dialog is layed incorrectly: You can put focus into the widget only in the right half of it. See attached GIF

bug.gif (27.7 KB) Uros Bernik, 2018-07-17 08:15 AM

History

#1 Updated by Nyall Dawson over 2 years ago

  • Status changed from Open to Feedback

That looks like a theme issue in your desktop environment. Can you change the "style" from the settings, general tab and see if another theme fixes it?

#2 Updated by Giovanni Manghi about 2 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback.

Also available in: Atom PDF