Bug report #19425

QGIS 3.2. ERROR[38] UNABLE TO LOAD RASTER

Added by Antonio Jurina over 2 years ago. Updated over 2 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:Rasters
Affected QGIS version:3.2 Regression?:No
Operating System:Linux Fedora 28 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:27253

Description

QGIS 3.2. ERROR38 UNABLE TO LOAD RASTER when preprocessing Landsat data (create band set, etc) in SCP Plugin. Therefore is no further work possible.
Never had this problem with previous versions of qgis!

History

#1 Updated by Nyall Dawson over 2 years ago

  • Resolution set to invalid
  • Status changed from Open to Rejected

This is a 3rd party plugin issue, and needs to be filed on the plugin's bug tracker.

Also available in: Atom PDF