Bug report #19151

Not getting images from QGIS-Server WMS using CRS EPSG:31468

Added by Andreas Steffens over 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:QGIS Server
Affected QGIS version:3.0.3 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:26981

Description

I can't get any images out of the WMS service when the project's CRS is set to EPSG:31468 and I'm requesting images using the same CRS through the WMS. I've attached my simple test project containing only a single WMS layer as data source that is already served in EPSG:31468.

test_epsg31468.qgs (105 KB) Andreas Steffens, 2018-06-08 12:10 PM

History

#1 Updated by Alessandro Pasotti over 2 years ago

  • Status changed from Open to Feedback

I cannot reproduce this (on Linux) with current master, can you please paste one example WMS call (URL) that fails?

#2 Updated by Giovanni Manghi about 2 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback.

Also available in: Atom PDF