Bug report #19020

[Layout] Inconsistencies in export to image vs svg file naming

Added by Harrissou Santanna over 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.1(master) Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:26851

Description

When a multi-page print layout is exported to image format, they are named file_1, file_2, file_3...
When the same file is exported to SVG, they are named file, file_2, file_3...

History

#1 Updated by Nyall Dawson over 2 years ago

  • Status changed from Open to Feedback

Can't reproduce - in both cases they are exported to 'image', 'image_2', etc

Do you still see this issue?

#2 Updated by Harrissou Santanna about 2 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Can't reproduce.

Also available in: Atom PDF