Bug report #18967

Crash when adding map (under layout) unto Print Composer window

Added by Alejandra Arce over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.0.2 Regression?:No
Operating System:Windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:26798

Description

I go to Project -> New Print Composer. I leave the composer name empty. Then I go to Layout -> Add Map. I hold the left mouse button down and drag a red rectangle in the area of the composer canvas where I want to insert my map. "Renderization" appears in the rectangle area, then a window pops up with the message "QGIS crashed". In the attached jpeg file you can see the exact crash reported. I just installed the latest QGIS version, after this happened the first two times, I disinstalled and reinstalled it. It keeps happening. Your help is greatly appreciated it.

Crash_printcomposer.jpg (181 KB) Alejandra Arce, 2018-05-17 01:46 AM

History

#1 Updated by Nyall Dawson over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #14752

Also available in: Atom PDF