Bug report #18893

Error when trying to search New Zealand (LINZ Data Service) CSW

Added by Bill Nelson over 2 years ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:Tom Kralidis
Category:MetaSearch Catalogue Client
Affected QGIS version:3.0.2 Regression?:No
Operating System:MacOS 10.13.4 Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:No Copied to github as #:26725

Description

Hi

Using QGIS 3.0.1 and MetaSearch 0.3.5. In the MetaSearch 'search' dialog, I get an error when selecting "New Zealand: LINZ Data Service" and pressing the 'search' button. The error is "Search error: 'Exception: document not well-formed.\nError: None.'"

Other catalogs seem to be working okay.

History

#1 Updated by Tom Kralidis over 2 years ago

  • Subject changed from Error when trying to search fNew Zealand (LINZ Data Service) CSW to Error when trying to search New Zealand (LINZ Data Service) CSW

#2 Updated by Tom Kralidis over 2 years ago

Looks like an issue with the CSW endpoint (see related issue at https://github.com/ZGIS/smart-csw-ingester/issues/39)

#3 Updated by Tom Kralidis over 1 year ago

Update on this issue? Looks like the LINZ CSW is up again.

#4 Updated by Giovanni Manghi over 1 year ago

  • Status changed from Open to Feedback
  • Priority changed from Normal to Low

#5 Updated by Giovanni Manghi over 1 year ago

  • Priority changed from Low to Normal

#6 Updated by Giovanni Manghi over 1 year ago

  • Resolution set to no timely feedback
  • Status changed from Feedback to Closed

Closing for lack of feedback.

Also available in: Atom PDF