Bug report #18876

Bad/malformed command string when launching TauDem script (2.18.17)

Added by Oki Sir about 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Processing/Core
Affected QGIS version:2.18.17 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:26708

Description

When i try to launch a TauDem script, the corresponding command string is malformed (i think that path parsing/escaping is wrong, because there is only a double quote at the end of the command string, see attachment).

Instead if I try to launch the script from the command line, with correct parsing/escaping all works fine.

Thanks in advance and sorry for possible bad category coiche

2.18.17.png (17 KB) Oki Sir, 2018-04-29 12:02 PM


Related issues

Duplicates QGIS Application - Bug report #18875: Bad/malformed command string when launching TauDem script Closed 2018-04-29

History

#1 Updated by Alexander Bruy about 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

#2 Updated by Alexander Bruy about 2 years ago

  • Duplicates Bug report #18875: Bad/malformed command string when launching TauDem script added

Also available in: Atom PDF