Bug report #18672

QGIS Crashing when Importing DEM data

Added by Vincent Racine over 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:3D
Affected QGIS version:3.0.0 Regression?:No
Operating System:Microsoft Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:Yes Copied to github as #:26560

Description

Good morning,

I am trying to import DEM data and QGIS keeps on crashing every time I place "Disc Image File", which seems to be the only data it reads (doesn't read .ige, .rrd, or .rde). My goal is to create a 3D model with the 3D model view based on DEM terrain data.

Please let me know if you have any solutions,
Vincent

History

#1 Updated by Nyall Dawson over 2 years ago

  • Status changed from Open to Feedback

You'll need to provide a link to the data

#2 Updated by Giovanni Manghi about 2 years ago

  • Resolution changed from fixed/implemented to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback.

Also available in: Atom PDF