Bug report #1867

GRASS: a few modules need multiple selection or better multiple selection

Added by Giovanni Manghi about 10 years ago. Updated over 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:11927

Description

among the others:

v.to.db

v.db.addcol

r.patch

r.mapcalculator

in some cases the lack of multiple selection turns the module useless (ex: some function of v.to.db).

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#2 Updated by Paolo Cavallini over 7 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Pull Request or Patch supplied set to No
  • Assignee deleted (Lorenzo Masini)

#3 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0

#4 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#5 Updated by Giovanni Manghi over 5 years ago

  • Status changed from Open to Closed
  • Resolution set to wontfix

is not going to happen in the grass plugin, on the other hand the modules in processing can support multiple inputs.

Also available in: Atom PDF