Bug report #18537

Crop dialogue not big enough in Image Export Options dialogue of Print Layout

Added by Kim Frankcombe over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.0.0 Regression?:No
Operating System:Ubuntu 16.04 Easy fix?:Yes
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:26425

Description

When exporting a Layout to an image the top and bottom crop selector boxes are not big enough to display any numbers on a 1680x1050 screen.
See screen grab attachment.

Screenshot from 2018-03-26 11-21-07.png - dialogue showing undersized input boxes for top and bottom (42.3 KB) Kim Frankcombe, 2018-03-26 06:45 AM

Associated revisions

Revision fb5caa7a
Added by Nyall Dawson over 2 years ago

Fix weird line edit styling error on Ubuntu

Ubuntu theme is incorrectly showing hidden actions in
line edits.

Fixes #18537

Revision 5672767e
Added by Nyall Dawson over 2 years ago

Fix weird line edit styling error on Ubuntu

Ubuntu theme is incorrectly showing hidden actions in
line edits.

Fixes #18537

(cherry-picked from fb5caa7)

Revision 012ad1cb
Added by Alessandro Pasotti about 2 years ago

Revert "Do not delete the clear action (and don't crash)"

This reverts commit 5c28693d4935c36d36585630a7a9487bc5820d9c.

Because regresses fb5caa7a0f944788119b3429efb8f017964c5443

See also Fixes #18537

History

#1 Updated by Nyall Dawson over 2 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF