Feature request #1853

info fields: make it available for copying

Added by Paolo Cavallini about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11913

Description

When getting the info for a layer (raster or vector), it is not possible to copy the information contained in the popup window in the clipboard, for use in other programs. Looks an easy fix

History

#1 Updated by Jürgen Fischer about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

I first thought you meant the metadata tab from the layer properties. That's copyable.
If you mean the identify results, then this is a duplicate of #59
Feel free to reopen, if I'm wrong.

Also available in: Atom PDF