Bug report #18467

Vector Geometry Tools Error

Added by Ross Combs about 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:2.18.17 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:26355

Description

I can't access any of the Vector geometry tools. Currently, when I move my cursor over "Vector" on the Toolbar, the only option available is "Open Street Map". I've reviewed other solutions on this forum and elsewhere that mentioned deleting the .qgis2 folder in an attempt to fix this. I did that and the problem continued. I even uninstalled and reinstalled the program and the issue is still there.

I'm currently running version 2.18.17. I haven't tried running an earlier version yet.

History

#1 Updated by Alexander Bruy about 2 years ago

  • Status changed from Open to Feedback

Please make sure that you have Processing plugin enabled

#2 Updated by Alexander Bruy about 2 years ago

  • Status changed from Feedback to Closed

Closed for the lack of feedback. Please reopen if necessary.

Also available in: Atom PDF