Bug report #1845

disabled frame still prints

Added by dassouki - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:11905

Description

i notice that although i disable a frame, it sometimes prints on the left side of the paper (portrait), and top in landscape

History

#1 Updated by Giovanni Manghi about 10 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

I cannot reproduce this on qgis 1.2 trunk. Are you using the development version? If not, please give it a try and report back. If there was a fix already it will not be backported to 1.0.x/1.1 version. Reopen if necessary.

#2 Updated by dassouki - about 10 years ago

I haven't tried it in 1.2 since i can't download it at work. My issue related to 1.1 (grey line) and 1.0.2 (black line)

Replying to [comment:1 lutra]:

I cannot reproduce this on qgis 1.2 trunk. Are you using the development version? If not, please give it a try and report back. If there was a fix already it will not be backported to 1.0.x/1.1 version. Reopen if necessary.

#3 Updated by Giovanni Manghi about 10 years ago

Please give it try when you can. You can install it easly with the osgeo4w installer under windows or compiling sources under linux.

Also available in: Atom PDF