Bug report #18399

Meters at scale

Added by Alexey T over 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:3.0.0 Regression?:No
Operating System:Win7x64 Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:26289

Description

After selecting "meters at ascale" units in style manager, QGis becomes very laggy.
QGis 3.0 x64

Böschung_3m.qml - Style with "meters at scale" which causes 100% CPU load (11.5 KB) Daniel Krüger, 2018-11-30 07:30 PM

History

#1 Updated by Nyall Dawson over 2 years ago

  • Status changed from Open to Feedback

I can't reproduce. Can you post exact steps to replicate?

#2 Updated by Giovanni Manghi about 2 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback.

#3 Updated by Daniel Krüger almost 2 years ago

Please find attached a style which causes 100% CPU load for some seconds whenever I open or change the properties of a layer with this style.

QGis 3.4.2-Madeira under Xubuntu 18.04.1.

Also available in: Atom PDF