Bug report #18385

output of the "Save Selected Features" algorithm is no longer available as input to another process

Added by Fergus Graham about 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:High
Assignee:Victor Olaya
Category:Processing/Modeller
Affected QGIS version:3.0.0 Regression?:Yes
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:26275

Description

In trying to port over models from modeller 2.x to 3 I have found that the output of the "Save Selected Features" algorithm is no longer available as input to another process.

History

#1 Updated by Giovanni Manghi about 2 years ago

  • Regression? changed from No to Yes
  • Priority changed from Normal to High
  • Subject changed from QGIS 3.0 EAR Processing Modeler to output of the "Save Selected Features" algorithm is no longer available as input to another process

I assume is a bug, but there were many changes in Processing so maybe is by design. I'll investigate.

#2 Updated by Alexander Bruy about 2 years ago

  • Operating System deleted (Windows 8)
  • Status changed from Open to Feedback

Not reproducible on master and 3.0. Please provide more information.

#3 Updated by Alexander Bruy about 2 years ago

  • Status changed from Feedback to Closed

Closed for the lack of feedback. Please reopen if necessary.

Also available in: Atom PDF