Feature request #1835

map rotation

Added by dassouki - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11895

Description

I was wondering if a feauture to rotate the map box could be added. I don't want to rotate the whole map by changing projections, i just want to rotate some of my maps by 10 degrees for example.

History

#1 Updated by Giovanni Manghi about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1648

When opening tickets please check for eventual duplicates.

Also available in: Atom PDF