Bug report #18339

crash report

Added by Fernando Garay over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Actions
Affected QGIS version:3.0.0 Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:26229

Description

User Feedback

Report Details

Crash ID: ba54a6c60ae821a1728dc244e6b17e1a9948396d

Stack Trace

QgsVertexTool::~QgsVertexTool :
QgsPointLocator::setExtent :
SpatialIndex::RTree::loadRTree :
SpatialIndex::RTree::Data::getShape :
QgsPointLocator::nearestVertex :
QgsVertexTool::layerVerticesSnappedToPoint :
QgsVertexTool::startDraggingMoveVertex :
QgsVertexTool::startDragging :
QgsVertexTool::cadCanvasReleaseEvent :
QgsMapToolAdvancedDigitizing::canvasReleaseEvent :
QgsMapCanvas::mouseReleaseEvent :
QWidget::event :
QFrame::event :
QGraphicsView::viewportEvent :
QCoreApplicationPrivate::sendThroughObjectEventFilters :
QApplicationPrivate::notify_helper :
QApplication::notify :
QgsApplication::notify :
QCoreApplication::notifyInternal2 :
QApplicationPrivate::sendMouseEvent :
QSizePolicy::QSizePolicy :
QSizePolicy::QSizePolicy :
QApplicationPrivate::notify_helper :
QApplication::notify :
QgsApplication::notify :
QCoreApplication::notifyInternal2 :
QGuiApplicationPrivate::processMouseEvent :
QWindowSystemInterface::sendWindowSystemEvents :
QEventDispatcherWin32::processEvents :
TranslateMessageEx :
TranslateMessage :
QEventDispatcherWin32::processEvents :
qt_plugin_query_metadata :
QEventLoop::exec :
QCoreApplication::exec :
main :
BaseThreadInitThunk :
RtlUserThreadStart :

QGIS Info
QGIS Version: 3.0.0-Girona
QGIS code revision: 001c80b0c3
Compiled against Qt: 5.9.2
Running against Qt: 5.9.2
Compiled against GDAL: 2.2.3
Running against GDAL: 2.2.3

System Info
CPU Type: x86_64
Kernel Type: winnt
Kernel Version: 6.1.7601

History

#1 Updated by matthieu carlini over 2 years ago

It seems to be the same bug as #18260

#2 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to not reproducable
  • Status changed from Open to Closed

This tickets lacks every minimal information (as also a meaningful subject) required for us to try replicate and eventually fix.

Also available in: Atom PDF