Bug report #18222

The Subdivide algorithm should not allow point layer

Added by Harrissou Santanna over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/QGIS
Affected QGIS version:3.0.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:26113

Description

Because it subdivides features based on vertice number, it should not list point features.

History

#1 Updated by Nyall Dawson over 2 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

It works for multipoint though - e.g. a multipoint feature with > 8 points gets split to two.

Also available in: Atom PDF