Bug report #18200

Resampling rasters don't work

Added by Klas Karlsson over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Symbology
Affected QGIS version:3.0.0 Regression?:Yes
Operating System:Ubuntu 16.04 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:26091

Description

When setting resampling of raster layers (bilinear/cubic) this has no effect what so ever...

History

#1 Updated by Nyall Dawson over 2 years ago

  • Status changed from Open to Feedback

Works fine here. Can you post more steps to reproduce - e.g. a screenshot of your raster symbol settings.

#2 Updated by Klas Karlsson over 2 years ago

I tried it on two Ubuntu 16.04 installations with the same result, but now when testing on 18.04 it works fine...

So another issue with 16.04 based on GDAL and other old dependencies waiting for a new Ubuntu LTR...

This issue can be closed!!

#3 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Also available in: Atom PDF