Bug report #18096

[2.99/3 ec86fcb] Layer properties does not open, freezes QGIS

Added by Kory Roberts almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:Yes
Operating System:Linux Mint 18.3 Cinnamon Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:25992

Description

In QGIS 2.99/3 ec86fcb, selecting layer properties (from main menu or right-click menu on layer) completely freezes QGIS program. Not sure if related, but removing items from most recent list crashed QGIS (twice), as did later simpling selecting the Database menu (once). In short, there seems to be some severe stability issues introduced in this build that I didn't encounter before.


Related issues

Duplicates QGIS Application - Bug report #17916: Crashes and instability with qt 5.10 Closed 2018-01-21

History

#1 Updated by Nyall Dawson almost 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #17916

#2 Updated by Jürgen Fischer almost 3 years ago

#3 Updated by Jürgen Fischer almost 3 years ago

#4 Updated by Jürgen Fischer almost 3 years ago

Also available in: Atom PDF