Bug report #18069

Processing modeller on MacOSX - Input and Algorithms widgets not viewable

Added by Jeremy Palmer over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:master Regression?:Yes
Operating System:MacOSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:25965

Description

On Master version of QGIS 2.99 installed via MacOSX brew the Input and Algorithms widgets are not viewable in the Processing modeller. Because of this I can't use the modeller. See screenshot

macosx_modeller.png (104 KB) Jeremy Palmer, 2018-02-10 07:58 AM

History

#1 Updated by Nyall Dawson over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #18065

Also available in: Atom PDF