Bug report #18049

no values in merge layers log

Added by Ewa Śliwińska almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Vectors
Affected QGIS version:2.18.16 Regression?:No
Operating System:Windows 10 Easy fix?:Yes
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:25945

Description

I'm using "Merge vector layers" from Vector/Data Management Tools and probably doing something wrong, because I receive following message:

{} field in layer {} has different data type than in other layers.

However, I guess that there should be something instead of {} here - that doesn't say too much about details :)

Associated revisions

Revision c34f23ce
Added by Alexander Bruy almost 3 years ago

[processing] add missed information to the error message (fix #18049)

History

#1 Updated by Alexander Bruy almost 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

#2 Updated by Giovanni Manghi almost 3 years ago

  • Resolution set to fixed/implemented

Also available in: Atom PDF