Bug report #18040

"Options | Colors" list doesn't show font labels

Added by Artiom Neganov almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.18.16 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:25936

Description

Kubuntu 17.10
KDE Plasma: 5.10.5
KDE: 5.38
Qt Version: 5.9.1

System Settings -- Desktop Theme = Breeze Dark
System Settings -- Look and Feel = Breeze Dark

Before the launch QGIS I first delete: ~/.config/QGIS and ~/.qgis2.

Problem

In the Colors tab fonts are listed without labels, see the first screenshot.

Now if I change the theme to:

System Settings -- Desktop Theme = Air
System Settings -- Look and Feel = Breeze

it doesn't fixed the issue, see the second screenshot.

Screenshot_20180204_150721.png - Dark theme (117 KB) Artiom Neganov, 2018-02-04 01:07 PM

Screenshot_20180204_151029.png - Light theme (83.1 KB) Artiom Neganov, 2018-02-04 01:12 PM

History

#1 Updated by Nyall Dawson almost 3 years ago

  • Status changed from Open to Feedback

Have you added labels for these? There's none by default

#2 Updated by Artiom Neganov almost 3 years ago

Oh, really? Sorry then, it looks like there are some colors labels. Please close :)

#3 Updated by Nyall Dawson almost 3 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Also available in: Atom PDF