Bug report #18027

QGIS 2.99 3e42f808c1 layout label rotation disappears - only with atlas

Added by salvatore fiandaca over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Nyall Dawson
Category:Map Composer/Printing
Affected QGIS version:master Regression?:Yes
Operating System:windows 10 64b Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:25923

Description

creating an atlas and inserting a label, the 90 ° rotation causes the text to disappear
I enclose data and sample project.

rotation.7z - data and project (10.3 KB) salvatore fiandaca, 2018-02-02 10:13 AM

Webp.net-gifmaker.gif - gif (1.21 MB) salvatore fiandaca, 2018-02-02 10:13 AM

Associated revisions

Revision 345dd0c3
Added by Nyall Dawson over 2 years ago

[layouts] Fix items disappear in designer with 90 or 270 degree
rotation

Caused by Qt bug 66185

Fixes #18027

History

#1 Updated by Nyall Dawson over 2 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

#2 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to fixed/implemented

Also available in: Atom PDF