Bug report #17997

QGIS 2.18.16 - gdalwarp - fails to convert XYZ file for no particular reasons

Added by Tilen Turnsek almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GDAL Tools
Affected QGIS version:2.18.16 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:25893

Description

All files seem ok, they were redownloaded etc... but no cigar

Other files from the same data set work without a problem (around 3,5k all together)

more details in log files and i've have also attached the raw problematic files in zip file.

VTA2318.tif.log Magnifier - gdalwarp log (353 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTA2628.tif.log Magnifier - gdalwarp log (355 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTB1901.tif.log Magnifier - gdalwarp log (355 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTB2019.tif.log Magnifier - gdalwarp log (355 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTB2041.tif.log Magnifier - gdalwarp log (355 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTB2333.tif.log Magnifier - gdalwarp log (354 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTB2611.tif.log Magnifier - gdalwarp log (356 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTC1923.tif.log Magnifier - gdalwarp log (352 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTH2011.tif.log Magnifier - gdalwarp log (355 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTH2103.tif.log Magnifier - gdalwarp log (351 Bytes) Tilen Turnsek, 2018-01-29 08:20 PM

VTA2308.XYZ - a "valid" XYZ (590 KB) Tilen Turnsek, 2018-01-29 08:26 PM

broken.zip - collection of "broken" xyzs (2.41 MB) Tilen Turnsek, 2018-01-29 08:26 PM

History

#1 Updated by Tilen Turnsek almost 3 years ago

#2 Updated by Alexander Bruy almost 3 years ago

  • Status changed from Open to Feedback

Try to convert files using GDAL command-line tools not QGIS. Looks like there is something wrong with your data.

#3 Updated by Giovanni Manghi almost 3 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF