Bug report #17976

Qgis 2.14 when starting stays in stanby in GUI

Added by Marc Teixido Roure over 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.14.20 Regression?:No
Operating System:windows 10 on vmware Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:25872

Description

HI,

I have a virtual machine with Windows 10 I have installed Qgis 2.14 correctly. With the administrator user it works correctly, but with a normal user it remains configuring the graphical user interface (GUI).
Attachment screenshot.

Regards

errorqgis.png - stanby in GUI (229 KB) Marc Teixido Roure, 2018-01-26 06:48 PM

History

#1 Updated by Etienne Trimaille over 2 years ago

Can you please try with QGIS 2.18?
2.14 won't get a patch anymore. Only 2.18 and 3.0 when it will be out in February: https://www.qgis.org/de/site/getinvolved/development/roadmap.html#release-schedule

#2 Updated by Marc Teixido Roure over 2 years ago

Yes, I have tested version 2.18 but it repeats the error

#3 Updated by Richard Duivenvoorde over 2 years ago

I cannot confirm here.

I have a Win10 VM (on KVM, but that should not be a problem I think), with a user admin which installed qgis and runs it.
Then I create a user 'user' with only standard rights, and then I can just start QGIS and run it.
I can even start qgis in osgeo shell like: 'qgis --configpath c:\temp\config'

Are you sure it is not a Windows Permission problem? Or maybe a virusscanner you set up?

#4 Updated by Richard Duivenvoorde over 2 years ago

  • Status changed from Open to Feedback

#5 Updated by Marc Teixido Roure over 2 years ago

with permission of administrator, it shows this message “The plugin will be disabled because it crashed QGIS during last startup. Please report an issue and re-enable the plugin when the problem has been solved.”

#6 Updated by Giovanni Manghi over 2 years ago

Marc Teixido Roure wrote:

with permission of administrator, it shows this message “The plugin will be disabled because it crashed QGIS during last startup. Please report an issue and re-enable the plugin when the problem has been solved.”

please update and try again.

#7 Updated by Giovanni Manghi almost 2 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback.

Also available in: Atom PDF