Bug report #17974

Missing many EPSG (RDN2008) on 2.99.0-Master

Added by Dario Bevilacqua almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Projection Support
Affected QGIS version:master Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:25870

Description

The developing version of QGIS (2.99.0-Master) doesn't have listed in the main application (when selecting the EPSG for the project) much of the important EPSG used in Italy: all the ETRF2000/RDN2008 family.
They seems to be included in the srs.db file but not listed in the qgis application.

Missing EPSG: 6704, 6705, 6706, 6707, 6708, 6709, 6875, 6876, 7791, 7792, 7793, 7794, 7795.
Many of them are regularly available in the last stable release (2.18.16).


Related issues

Duplicates QGIS Application - Bug report #17993: srs.db distributed with QGIS is out of date Closed 2018-01-29

History

#1 Updated by Steven Mizuno almost 3 years ago

This is due to srs.db not being updated, see #17993.

#2 Updated by Nyall Dawson almost 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

#3 Updated by Jürgen Fischer almost 3 years ago

Also available in: Atom PDF