Bug report #17973

Crash on Mac after closing symbology properties or panel

Added by Leon van der Meulen over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:master Regression?:No
Operating System:MacOS Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:25869

Description

When closing the properties dialog while adjusting symbology on a layer or closing the symbology panel on several Mac machines (latest LTR and dev version) lead to a crash. This problem occurs with different data sources.
Attached one of the error logs

errorlog.txt Magnifier (96 KB) Leon van der Meulen, 2018-01-26 04:22 PM

History

#1 Updated by Nyall Dawson over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #17916

Also available in: Atom PDF