Bug report #1797

SPIT : no shapefiles in modal window

Added by peyo - over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11857

Description

Steps to reproduce:

1. Start QGIS
2. Plugins -> Launch Spit
3. Connect to postgis
4. Click on button "add" (to add a shape layer)
5. A modal windows "Add a shapefile" is open

What happens:

The dialog box doesn't show shapefiles and is empty. Tested with several directories that contain shapes of multiple sources (and try with the pack of http://download.osgeo.org/qgis/data/qgis_sample_data.zip)

The name of the shape file can be copy/paste and the import is successful.

All the shapes can be loaded normally with the "add vector layer" icon in qgis.

Extra information:

OS: debian squeeze //
QGIS Version: 1.1.0-Pan //
libqtgui4 version: 4.5.1-2 //
postgresql : Version: 8.3.7-1 //
postgis : Version: 1.3.5-1

Capture.png (253 KB) peyo -, 2009-07-20 10:33 AM

History

#1 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1655

Also available in: Atom PDF