Bug report #17968

raster clipper

Added by Anthony Rutherford almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Rasters
Affected QGIS version:2.16.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:up/downstream
Crashes QGIS or corrupts data:No Copied to github as #:25864

Description

When attempting to clip a raster image (.geotiff) I get the following message: "ERROR 1: The -projwin option was used, but the geotransform is
rotated. This configuration is not supported." What am I doing wrong?

History

#1 Updated by Giovanni Manghi almost 3 years ago

  • Status changed from Open to Feedback

Try 2.18 and report back. Also be sure (after the upgrade) that you have not a "processing" folder in ~/.qgis2/python/plugins/

#2 Updated by Alexander Bruy almost 3 years ago

Looks like you are trying to clip rotated dataset. Please ask in GDAL mailing list.

#3 Updated by Giovanni Manghi almost 3 years ago

  • Resolution set to up/downstream
  • Status changed from Feedback to Closed

Closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF