Bug report #17880

Refresh of non-geometry table clears a table

Added by Nikolay Lebedev over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Attribute table
Affected QGIS version:2.18.15 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:25775

Description

Steps to reproduce:
1. Add a non-geometry postgis table to QGIS project
2. Open Attribute table
3. Click Refresh button
Table cleared.

History

#1 Updated by Denis Rouzaud over 2 years ago

  • Status changed from Open to Feedback

I cannot reproduce the issue as described in QGIS 2.18.14

#2 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback, please reopen if necessary.

#3 Updated by Giovanni Manghi over 2 years ago

Also cannot replicate.

Also available in: Atom PDF