Bug report #17776

[Processing] Clip raster crashes QGIS

Added by Saber Razmjooei almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Processing/Core
Affected QGIS version:master Regression?:No
Operating System:Ubuntu 17.10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:25672

Description

Both Clip raster by extent and Clip raster by mask layer crashes QGIS.

History

#1 Updated by Saber Razmjooei almost 3 years ago

  • Assignee deleted (Victor Olaya)

#2 Updated by Saber Razmjooei almost 3 years ago

  • Crashes QGIS or corrupts data changed from No to Yes
  • Priority changed from Normal to High

#3 Updated by Saber Razmjooei almost 3 years ago

  • Status changed from Open to Closed

Duplicate of #18004

#4 Updated by Giovanni Manghi almost 3 years ago

  • Resolution set to duplicate

Also available in: Atom PDF