Feature request #17698

QGIS3 cannot load an extended Geopackage because plugin is not loaded

Added by Richard Duivenvoorde over 2 years ago. Updated over 2 years ago.

Status:Open
Priority:Normal
Assignee:-
Category:Python plugins
Pull Request or Patch supplied:No Resolution:
Easy fix?:No Copied to github as #:25595

Description

;-)

See also https://lists.osgeo.org/pipermail/qgis-developer/2017-December/050952.html

Currently when I try to load an extended Geopackage it does not load the project which is in it...

History

#1 Updated by Alessandro Pasotti over 2 years ago

  • Tracker changed from Bug report to Feature request

Also available in: Atom PDF