Bug report #17637

Problems installing QGIS 2.14.14 nor QGIS 2.18.6 (32-bit) on Windows Vista 32-bit computer and on Windows 7 64-bit computer

Added by Kellina Higgins over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:2.18.14 Regression?:No
Operating System:Windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:25534

Description

QGIS latest release and QGIS long-term stable repository does not install on Windows Vista 32-bit nor on Windows 7 64-bit. I flagged this issue in April 2017 (7 months ago) on gis.stackexchange and the post has since had almost 2000 views. It does not install either when attempting to use OSGeo4W version.

See details of bug report on the gis.stackexchange post:
https://gis.stackexchange.com/questions/238505/problems-installing-qgis-2-14-14-and-qgis-2-18-6-32-bit-on-windows-vista-32-bi

This bug report is a duplicate of #17588
(But I cannot comment on that post (due to my lack reputation?) so I have made a new issue to record these details)


Related issues

Duplicates QGIS Application - Bug report #17588: QGIS 2.18.14 falls to start on Windows 7 32 bit Closed 2017-11-29

History

#1 Updated by Giovanni Manghi over 2 years ago

  • Priority changed from High to Normal
  • Status changed from Open to Feedback

Duplicate of #17588 ?

#2 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

#3 Updated by Kellina Higgins over 2 years ago

The bug #17588 is only related to Windows 7 32-bit. Here, I am reporting that it is Windows Vista AND Windows 7 64-bit. Can you update the bug#17588 to reflect that it affects multiple windows users?

#4 Updated by Giovanni Manghi over 2 years ago

Kellina Higgins wrote:

The bug #17588 is only related to Windows 7 32-bit. Here, I am reporting that it is Windows Vista AND Windows 7 64-bit. Can you update the bug#17588 to reflect that it affects multiple windows users?

#17588 is probably (not 100% sure) about the QGIS 32 bit installer, not Windows 32bit (where anyway you can install only QGIS 32bit). Is this ticket about only the QGIS 32 bit installer or also the 64bit?

#5 Updated by Jürgen Fischer over 2 years ago

  • Description updated (diff)

#6 Updated by Jürgen Fischer over 2 years ago

  • Duplicates Bug report #17588: QGIS 2.18.14 falls to start on Windows 7 32 bit added

Also available in: Atom PDF